宝塔面板PHP版本说明

宝塔面板支持多种PHP版本,大家可以请根据程序需求选择版本,若非必要,请尽量不要使用PHP5.2,这会降低您的服务器安全性;PHP7不支持mysql扩展,默认安装mysqli以及mysql-pdo。

宝塔面板PHP版本说明

  • 请根据您的程序需求选择版本;
  • 若非必要,请尽量不要使用PHP5.2,这会降低您的服务器安全性;
  • PHP7不支持mysql扩展,默认安装mysqli以及mysql-pdo。