CentOS安装高版本PHP(PHP版本升级)的方法

CentOS 7.2默认安装的是PHP 5.4版本,如何安装更高版本的PHP呢?LAMPLNMP以CentOS 7.2安装PHP 5.6版本为例:

CentOS 7.2安装高版本PHP的方法

CentOS 7.2默认安装的PHP版本为5.4,安装最新版的WordPress却需要最低5.6版的PHP,LAMPLNMP就以安装PHP 5.6版本为例:
1. 首先设置yum源命令:

2. 然后查看下列表,执行命令:yum list |grep php

yum list |grep php

yum list |grep php


如上图所示,可以看到PHP的高版本列表

3. 执行安装PHP56版本命令:yum -y install php56w

综上,CentOS7.2默认提供的是PHP54,先升级yum源,然后再执行安装命令即可搞定。

2021服务器价格出炉,又降价了!
阿里云特价:阿里云2核2G服务器5M带宽60元一年起(价格便宜)
腾讯云:腾讯云2核4G8M服务器74元一年(多配置可选)
免费提供技术支持:点击这里给我发消息